« Back

ERROR during ADOxx 1.5 Installation

Combination View Flat View Tree View
Threads [ Previous | Next ]
ERROR during ADOxx 1.5 Installation
5/17/18 2:11 PM

I've tried like hundreds of times to install ADOxx, but unfortunately it didn't work. Everytime I got the following error: "Failed to install Microsoft SQL Server (instance ADOXX15EN). Please check for errors and try again." 

Actually, I have found in the FAQ's some solution proposals, for instance:
- Check the Internet access during the installation of the Microsoft SQL Server
- Download and install the SQL Server manually
- Check if your Windows OS is up to date and there is no update waiting in the background

..but it still didn't work out though. 
Afterwards I did also try to uninstall the SQL server, delete all the keys in regedit, as well as deleting the sub-keys referencing to SQL Server.
However, it's still not working and I got the same error.
Furthermore I have tried to install it on another computer, which is not a dual boot system, because I thought somehow this could be the issue... but it didn't work out either. I got the same error emoticon

It would be really great if you are able to help me.

Thank you in advance!

Best regards,


Attachments: Fehlermeldung.jpg (56.1k)

RE: ERROR during ADOxx 1.5 Installation
5/17/18 1:10 PM as a reply to Marco.
Dear Marco,

thanks for your message - in order to solve your problem, can you please send an email to faq@adoxx.org to arrange a remote support session?
Thank you and best regards,